Rockbox

Tasklist

FS#8944 - ipod not turning on or chargeing after swich off

Attached to Project: Rockbox
Opened by jack carr (chojin99) - Monday, 28 April 2008, 17:17 GMT
Last edited by Dominik Riebeling (bluebrother) - Monday, 28 April 2008, 17:23 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

i installed rockbox on my 5th generation ipod video last night and worked fine on till about 10 this morning when after playing around with the settings and the theam i turned it off and it hasn't been able to start since.i thought it could just be out of battery but hasnt been able to charge after it has stopped being able to turn on

i will be grateful for any help on the matter and i am sorry if this isn't categorized properly or in the correct place
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Monday, 28 April 2008, 17:23 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  We do not provide any support in the tracker. Use the support channels.

Loading...