Rockbox

Tasklist

FS#8950 - Reversed level selection in Bubbles plugin on wheel targets

Attached to Project: Rockbox
Opened by Golden Doom (goldendoom) - Wednesday, 30 April 2008, 17:42 GMT
Last edited by Jonathan Gordon (jdgordon) - Friday, 28 November 2008, 02:21 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

at the plugin's main menu you can select at which level you start.
However, by scrolling clockwise you go back, and when scrolling counter-clockwise you go forward.

Low-Priority, but i think it's an easy fix :)
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Friday, 28 November 2008, 02:21 GMT
Reason for closing:  Fixed
Additional comments about closing:  start screen is now a proper menu
Comment by Thomas Martitz (kugel.) - Wednesday, 30 April 2008, 19:28 GMT
Same on e200.
Comment by William Poetra Yoga Hadisoeseno (wpyh) - Friday, 06 June 2008, 11:18 GMT
This is a bit weird IMO. I have an iPod Nano and iPod Video, and they both behave like this.
Comment by Nils Wallménius (nls) - Saturday, 19 July 2008, 21:43 GMT
This is caused by the infamous plugin actions that were shoehorned into the bubbles plugin and to fix this without further nasty special-casing needs a bit more work than just changing a few buttonmappings...
Comment by Golden Doom (goldendoom) - Sunday, 20 July 2008, 06:40 GMT
Ah, well, then save it for later ;)

Loading...