Rockbox

Tasklist

FS#8983 - pictureflow should use largest avilable cover

Attached to Project: Rockbox
Opened by Clément Pit--Claudel (CFP) - Sunday, 11 May 2008, 18:02 GMT
Last edited by Rafaël Carré (funman) - Wednesday, 24 February 2010, 18:21 GMT
Task Type Feature Requests
Category Plugins
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I'm pretty sure that, when indexing cover.bmp files, CoverFlow does not automatically pick up the biggest avaliable cover file. Wouldn't it be better to pick the cover.x.x.bmp file with maximum x for each album, so that the covers displayed in the plugin are larger ?
(I dont know whether this should be moved to another task)Could we add a possibility to select an album, exit the plugin and directly start playing the album which was selected ?
CFP.
This task depends upon

Closed by  Björn Stenberg (zagor)
Wednesday, 24 February 2010, 18:21 GMT
Reason for closing:  Out of Date
Additional comments about closing:  Closing all feature requests.
Comment by Paul Louden (Llorean) - Sunday, 11 May 2008, 21:56 GMT
How is this a "bug" rather than a "feature request?" It sounds like you're asking for it to do new things, even though it's working as intended. As long as it "functions the way it's supposed to" it's not a bug.
Comment by Clément Pit--Claudel (CFP) - Wednesday, 24 February 2010, 18:17 GMT
Can be closed I guess (no need for different covers sizes now that RB can resize covers).
CFP.

Loading...