Rockbox

Tasklist

FS#9211 - Rockbox build available for download is obsolete

Attached to Project: Rockbox
Opened by Tomer Shalev (tomers) - Wednesday, 23 July 2008, 21:18 GMT
Last edited by Paul Louden (Llorean) - Wednesday, 23 July 2008, 21:54 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

# Latest Release: m1.0.6
# Released: 2008-07-06

Current build (Version: Revision 17969 (m1.0.6), built Jul 6 2008) is quite old, and does not reflect recent submission to the code.

Why wouldn't the utility be compiled daily, like Rockbox does?

Will the utility's maintainers release a new version, please?
For me the utility is unusable, as a bug (which was already fixed) still exists in m1.0.6

BTW, there's no working instructions on how to compile it under Windows. I've opened a tracker issue for that, but still couldn't get it to compile...

Thanks,
Tomer
This task depends upon

Closed by  Paul Louden (Llorean)
Wednesday, 23 July 2008, 21:54 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Daily builds of the utility would mean that some days there will be no usable version of the utility, and no way for people to perform installs.

Instead we prefer to release "expected to be working" versions. The utility very, very definitely should only be updated when we think we have a new working version.

Please do not use the patch tracker to request builds.

Loading...