Rockbox

Tasklist

FS#9360 - Broken WPS when switching statusbar (until reloaded)

Attached to Project: Rockbox
Opened by Jens Arnold (amiconn) - Wednesday, 03 September 2008, 20:33 GMT
Last edited by Jonathan Gordon (jdgordon) - Thursday, 16 October 2008, 10:23 GMT
Task Type Bugs
Category Themes
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Steps to reproduce:

- Enable the statusbar
- Load a WPS that doesn't specify statusbar status itself
- Disable the statusbar
- Play music

The WPS will appear shitfed down by 8 pixels now.

- Reload the .wps. This fixes appearance
- Enable the status bar again
- Return to WPS

Now the WPS will be overlaid by the statusbar.

- Reloading the .wps will fix it again

Looks like the WPS code doesn't adjust the layout when the statusbar is switched.

This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Thursday, 16 October 2008, 10:23 GMT
Reason for closing:  Fixed
Additional comments about closing:  I'm 99% certain that this was fixed ages ago... anyway I tried to reproduce and cant

Loading...