Rockbox

Tasklist

FS#9366 - Spanish update

Attached to Project: Rockbox
Opened by Francisco Vila (pacovila) - Friday, 05 September 2008, 09:14 GMT
Last edited by Jonas Häggqvist (rasher) - Sunday, 07 September 2008, 11:47 GMT
Task Type Patches
Category Language
Status Closed
Assigned To Jonas Häggqvist (rasher)
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Here is the complete Spanish espanol.lang file, please apply to both branches, thank you
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Sunday, 07 September 2008, 11:47 GMT
Reason for closing:  Accepted
Additional comments about closing:  Committed in revision 18436 and 18437.
Comment by Francisco Vila (pacovila) - Friday, 05 September 2008, 11:29 GMT
Alternatively, here is the patch for the espanol.lang file update
Comment by harry tu (bookshare) - Saturday, 06 September 2008, 13:22 GMT
One comment: I was looking over the patch and at the "shutting down screen", the voice tag reads "apigando...", but the english reads "Shutting Down". I think the voice should be "apigando".
Comment by Francisco Vila (pacovila) - Saturday, 06 September 2008, 17:42 GMT
I'm afraid the english reads "Shutting Down...", has it been modified since last espanol.lang in SVN? I'll take it a look.
Comment by Francisco Vila (pacovila) - Saturday, 06 September 2008, 17:45 GMT
Confirmed, enlgish reads "Shutting down..." both in english.lang and espanol.lang.
Anyway, thanks for commenting.
Comment by harry tu (bookshare) - Sunday, 07 September 2008, 00:32 GMT

It does in the <dest> part; but in the <voice> part it is different.

Loading...