Rockbox

Tasklist

FS#9375 - Buttons not working/have to repeat select action to apply

Attached to Project: Rockbox
Opened by jura stubi? (kaZoo) - Monday, 08 September 2008, 11:35 GMT
Last edited by Marc Guay (Marc_Guay) - Monday, 08 September 2008, 12:53 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have a strange bug with this new build.When I start rockbox everithyng looks fine,that is until when I try enter to folder or settings.I have to hit select button several times to enter the folder or when I'm trying to change settings for playback or any other option i have to scroll down to option "Yes" several times and select it.Otherwise,when i hit "Yes" it doesn't apply at all and goes back to "No"
This task depends upon

Closed by  Marc Guay (Marc_Guay)
Monday, 08 September 2008, 12:53 GMT
Reason for closing:  Fixed
Comment by Marc Guay (Marc_Guay) - Monday, 08 September 2008, 12:17 GMT
Please provide the specific revision number of the build when reporting bugs. Also, please provide a specific recipe for reproducing the problem. I can not reproduce this problem as described with r18387 on the e200.
Comment by jura stubi? (kaZoo) - Monday, 08 September 2008, 12:27 GMT
Sorry about that.Rockbox build is r18449.I really don't know what the problem is with this bug.First i thought that's a problem with kugel build but it seems it's rockbox.I use rockbox for one year now i havent have any problems until now.The dir cache is off,load to ram is off,crosfeed is off,replaygain amd prevent clipping is off too.I tried playing with it today and it seems that all this simple database update solves.But now i have problem with battery % in upper corner.It whont update at all.Even when OF says it's full.
Comment by Marc Guay (Marc_Guay) - Monday, 08 September 2008, 12:44 GMT
So does the original problem still exist or can this task be closed? For support questions (i.e. Why doesn't the battery update?) please direct them to IRC/Forums/Mailing list.
Comment by jura stubi? (kaZoo) - Monday, 08 September 2008, 12:48 GMT
Yep it seems that it works for me again.It can be closed.I'll yust keep database updated.
Comment by Marc Guay (Marc_Guay) - Monday, 08 September 2008, 12:53 GMT
I don't think that the database being updated has anything to do with this problem but I'm glad it's working again.

Loading...