Rockbox

Tasklist

FS#9423 - RButilqt crashes in mac leopard 10.5.5

Attached to Project: Rockbox
Opened by Stephen Drake (sduck) - Saturday, 27 September 2008, 16:29 GMT
Last edited by Dominik Riebeling (bluebrother) - Saturday, 27 September 2008, 17:53 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

black Macbook (one year old), Leopard 10.5.5, newest version of quicktime etc, all updates. RButilqt (newest version) as downloaded today crashes on launch. error report -

Process: rbutilqt [3657]
Path: /Applications/rbutilqt.app/Contents/MacOS/rbutilqt
Identifier: rbutilqt
Version: ??? (???)
Code Type: X86 (Native)
Parent Process: launchd [175]

Date/Time: 2008-09-27 11:26:12.679 -0500
OS Version: Mac OS X 10.5.5 (9F33)
Report Version: 6

Exception Type: EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000
Crashed Thread: 0

Dyld Error Message:
Library not loaded: /usr/local/Trolltech/Qt-4.4.0/lib/QtGui.framework/Versions/4/QtGui
Referenced from: /Applications/rbutilqt.app/Contents/MacOS/rbutilqt
Reason: image not found
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Saturday, 27 September 2008, 17:53 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  see comments. We should consider putting md5sums up for the downloads though.
Comment by Stephen Drake (sduck) - Saturday, 27 September 2008, 16:56 GMT
Whoa - downloaded it again today, it runs. I dl'd it twice yesterday, no go either time. Never mind.

Loading...