Rockbox

Tasklist

FS#9434 - wps (themes) problem for ipod video 5th gen, 30 gig.

Attached to Project: Rockbox
Opened by william duong (sun21ko) - Wednesday, 01 October 2008, 06:44 GMT
Last edited by Steve Bavin (pondlife) - Wednesday, 01 October 2008, 06:53 GMT
Task Type Bugs
Category Applications
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

whenever i set another new theme on, evrything is good, from the fonts to the backdrop. the only thing that doesn't work is the wps. where i try to play music but all i see is just bars, and the song title, and name etc. etc. in a very boring format. and it is not what the wps is supposed to be. srry if i don't make sense, but plz help me
This task depends upon

Closed by  Steve Bavin (pondlife)
Wednesday, 01 October 2008, 06:53 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Support belongs in the forum or IRC.
Comment by Steve Bavin (pondlife) - Wednesday, 01 October 2008, 06:52 GMT
The WPS format has changed over time - please go to the forum with your WPS code and get support there.

Loading...