Rockbox

Tasklist

FS#9469 - iPod mini USB Bootloader broken in 18740

Attached to Project: Rockbox
Opened by Mike Soltis (drcos) - Wednesday, 08 October 2008, 22:11 GMT
Last edited by Dominik Riebeling (bluebrother) - Wednesday, 08 October 2008, 22:30 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System iPod Mini
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Build 18740 with CF card, (2) iPod Mini 2nd gen, one with Transcend 8GB CF card, one with A-Data 8GB CF card.
Will not switch to Disk mode from Rockbox on USB attachment.
Screen goes to flashing USB icon and stays there.
One can be reset (MENU/SELECT), one cannot.
'Standard' bootloader (loaded with RButilqt).

Going back to build 18724, both work fine (switch to disk mode after USB attach).
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Wednesday, 08 October 2008, 22:30 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Rockbox not rebooting into USB mode is NOT a bootloader bug. Furthermore, for proper support of CF modded players you need an updated bootloader which hasn't been released yet, thus you can not install it using Rockbox Utility. This information is available in the wiki.

Loading...