Rockbox

Tasklist

FS#9476 - WPS Album & Artist type error

Attached to Project: Rockbox
Opened by Jeton Aliji (jeton) - Saturday, 11 October 2008, 23:22 GMT
Last edited by Jonathan Gordon (jdgordon) - Sunday, 12 October 2008, 00:26 GMT
Task Type Bugs
Category Themes
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Instead of Unknown, on my Sansa e250 it shows as this:
Album Unkown or
Artist Unkown.

Using latest build.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Sunday, 12 October 2008, 00:26 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  seen as that typo is nowhere in english.lang its most probably a typo in your wps

Loading...