Rockbox

Tasklist

FS#9495 - It doesn't change into diskmode though USB is connected.

Attached to Project: Rockbox
Opened by Yoshihisa Uchida (Uchida) - Thursday, 16 October 2008, 15:28 GMT
Last edited by Paul Louden (Llorean) - Thursday, 16 October 2008, 17:53 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

For the following menu action,

System:
Version

Debug:
View I/O port
View PCF registers
CPU frequency
View battery
View HW info
View buffering thread
Debug scrollwheel

after selecting the one of above menus, the following 1)-3) is operated:

1) The player connects a charger.
2) The player disconnects the charger.
3) The player is connected with PC in USB.

Then Rockbox does not change diskmode.

I send the above bug's patch.
This task depends upon

Closed by  Paul Louden (Llorean)
Thursday, 16 October 2008, 17:53 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Rockbox is not supposed to enter the USB screen from most debug areas.

Loading...