Rockbox

Tasklist

FS#9520 - Database error during initialization

Attached to Project: Rockbox
Opened by Tim Monk (Monkey1911) - Friday, 31 October 2008, 23:32 GMT
Last edited by Nils Wallménius (nls) - Sunday, 02 November 2008, 16:07 GMT
Task Type Bugs
Category Database
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Just installed Rockbox current build using the utility onto my H120.
When I try to setup the DB it takes a dump and this pops up. Only way to recover the device is to reset it.

This is the Error MSG displayed
*PANIC*
Stkov tagcache
This task depends upon

Closed by  Nils Wallménius (nls)
Sunday, 02 November 2008, 16:07 GMT
Reason for closing:  Duplicate
Additional comments about closing:  This is a duplicate of  FS#9508  , please search the tracker before posting new reports.

Loading...