Rockbox

Tasklist

FS#9549 - No playback through im510 dock with c200

Attached to Project: Rockbox
Opened by Patrick Russell (patrussell) - Friday, 14 November 2008, 01:17 GMT
Last edited by MichaelGiacomelli (saratoga) - Thursday, 04 December 2008, 14:51 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Sansa c200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

No playback through lineout when player is in im510 dock. Headphone jack works as does charging through the dock.
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Thursday, 04 December 2008, 14:51 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of FS#8618 - Sansa C240 Dock Line Level Audio disabled.

Loading...