Rockbox

Tasklist

FS#9564 - Serious problem - iPod restarting and freezing before rockbox boots.

Attached to Project: Rockbox
Opened by Nate Rowe (Spanky) - Thursday, 20 November 2008, 13:31 GMT
Last edited by Nicolas Pennequin (nicolas_p) - Thursday, 20 November 2008, 19:20 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iPod 4G Color
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Something is wrong with the latest version (19150 and probably later). I will start my iPod up and right before the Rockbox logo is supposed to display my iPod restarts and stays at the apple logo but the backlight is unlit. Nothing happens, I have to restart into disk mode and restore Build 19131.

So the bug appeared somewhere between 19131 and 19150.

I don't have time to find out what build exactly cuz it's 5:30 but I thought I should report this before too many builds go by. I hope I narrowed this down a bit. If someone hasn't found it by tomorrow I will pinpoint it.
This task depends upon

Closed by  Nicolas Pennequin (nicolas_p)
Thursday, 20 November 2008, 19:20 GMT
Reason for closing:  Fixed
Comment by Robert Menes (RMenes379) - Thursday, 20 November 2008, 13:46 GMT
This bug is indeed confirmed. I just tried r19150 on my iPod color and it refuses to boot, showing the same symptoms you had.

This seems to have affected quite a few targets since the Makefile system is being reworked. Just hang tight and we should have this sorted out.

Loading...