Rockbox

Tasklist

FS#9582 - Single-digit tracks for albums do not appear in order unless 0 comes before each digit

Attached to Project: Rockbox
Opened by Sega (Sega) - Thursday, 27 November 2008, 06:18 GMT
Last edited by Jonathan Gordon (jdgordon) - Thursday, 27 November 2008, 07:25 GMT
Task Type Bugs
Category Database
Status Closed
Assigned To No-one
Operating System iriver H10
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Go in database and view an album. If the album has more than 9 tracks and the tracks are labeled 1,2,3,10 as opposed to 01,02,03,10, the tracks will be listed incorrectly and play in the order of 1,10,2,3.

So instead of me having to edit all my ID3 tags to change single-digits to 01,02, etc., can you please fix this? Thanks.

Build: r19219-081125
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Thursday, 27 November 2008, 07:25 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  This is not a bug... this can be easily fixed by modifying your tagnavi.config (or using tagnavi_custom.config, both are described in the manual and wiki)

Loading...