Rockbox

Tasklist

FS#9594 - current time has been removed from interface

Attached to Project: Rockbox
Opened by Peter D. (PeterD) - Monday, 01 December 2008, 12:50 GMT
Last edited by Jonathan Gordon (jdgordon) - Monday, 01 December 2008, 12:55 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Sansa E200 (version 1)
r19283-081201

Until recently it was possible to voice the current time with System -> RockBox Info -> Current time. That is no longer possible. Current time (and Current date) have been removed. Removed, not moved.

The current time and date is now VISIBLE with System -> Time & Date, but the cursor can not be moved over them - so they have been removed from the audio interface.

There are several ways out of the problem, including;

1) Classify this as a feature request rather than a bug report.

2) When Voicing is *on* allow the cursor to leave the menu items. This would have benefit of allowing the blind to "read" menu titles. IMO a significant improvement in the audio interface.

3) Add menu items "voice current time" and "voice current date" to System -> Time & Date (even when voicing is off).

Others may have better ideas.

This was prompted by the closure of  FS#9167  - current time is not voiced for a minute.
This task depends upon

Closed by  Jonathan Gordon (jdgordon)
Monday, 01 December 2008, 12:55 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  from the commit message (and will be in tomoroows manual...) "The time/date is talked in this screen by pressing the usual context-menu button (usually long-select) "

Loading...