Rockbox

Tasklist

FS#9597 - panic,write -1613146576 after data

Attached to Project: Rockbox
Opened by Marcel (mrfidgit) - Monday, 01 December 2008, 18:10 GMT
Last edited by Nils Wallménius (nls) - Monday, 01 December 2008, 22:53 GMT
Task Type Bugs
Category Bootloader
Status Closed
Assigned To No-one
Operating System Another
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi, I have a problem with Rockbox + M:Robe MR100. I started it and it says "panic,write -1613146576 after data", reseting doesnt help. I cant turn off the player either, what shall I do now?
This task depends upon

Closed by  Nils Wallménius (nls)
Monday, 01 December 2008, 22:53 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  fat panic because of broken partition, not a bug
Comment by Nils Wallménius (nls) - Monday, 01 December 2008, 20:58 GMT
This panic comes from the FAT driver, which could indicate a problem with your fat partition. Insert a usb cable while the player is off, and it should automatically start the original firmware's usb mode, once it's started try scanning the partition for errors using a tool such as chkdsk or fsck.vfat.
Comment by Dominik Wenger (Domonoky) - Monday, 01 December 2008, 21:05 GMT
The M:robe also has a reset hole at the bottom.
Push the button behind it, gently, with something like a Pin, and it should turnoff/restart.
Then use USB check the disk for errors.
Comment by Marcel (mrfidgit) - Monday, 01 December 2008, 21:55 GMT
thx for answers, i will try it asap
Comment by Marcel (mrfidgit) - Monday, 01 December 2008, 22:13 GMT
it worked, thx alot!

Loading...