Rockbox

Tasklist

FS#9602 - Mpegplayer crash if not played any music before.

Attached to Project: Rockbox
Opened by Tri Nguyen (tri170391) - Wednesday, 03 December 2008, 06:20 GMT
Last edited by Nils Wallménius (nls) - Wednesday, 03 December 2008, 16:54 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Steps to reproduce:
1. Start up rockbox
2.
This task depends upon

Closed by  Nils Wallménius (nls)
Wednesday, 03 December 2008, 16:54 GMT
Reason for closing:  Invalid
Additional comments about closing:  Caused by some patch apparently... Please only report bugs in clean svn builds in the future.
Comment by Tri Nguyen (tri170391) - Wednesday, 03 December 2008, 06:23 GMT
Steps to reproduce:
1. Start up rockbox
2. Play any Video files.

Symptoms:
-Mpegplayer shows up the movies, but no sounds. After about 2 or 3 seconds, it hang.
Comment by Nils Wallménius (nls) - Wednesday, 03 December 2008, 10:58 GMT
Which version of rockbox are you using? Is it the 3.0 release or an svn build? If it's an svn build, which revision was it made from?
Comment by Michael Sevakis (MikeS) - Wednesday, 03 December 2008, 13:10 GMT
I am having no problem at all with r19313.
Comment by Tri Nguyen (tri170391) - Wednesday, 03 December 2008, 15:15 GMT
It turns out that some of the patch I applied make this happen, so please close this task. Sorry guys.

Loading...