Rockbox

Tasklist

FS#9818 - wps shows shortly filename+parent directory+directory instead of title+artist+album when skipping

Attached to Project: Rockbox
Opened by Johannes Linke (Jaykay) - Thursday, 22 January 2009, 15:57 GMT
Last edited by Paul Louden (Llorean) - Thursday, 22 January 2009, 19:18 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

sorry for the long bug title....

to reproduce: simply start playing a track, and skip to the next one. if this doesnt "help" skip some more tracks very fast.

you'll see that cabbiev2 shows shortly filename+parent directory+directory instead of title+artist+album. for example

01-Ruby.mp3
MUSIC
The Killers - Angry Mob

instead of

Ruby
The Killers
Yours Truly, The Angry Mob.

the right information appear shortly after the wrong ones.
This task depends upon

Closed by  Paul Louden (Llorean)
Thursday, 22 January 2009, 19:18 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  When ID3 information isn't available, the WPS if designed to may default to other information until it becomes available. This is not a bug.
Comment by Johannes Linke (Jaykay) - Thursday, 22 January 2009, 15:59 GMT
damned, i meant kaiser chiefs.

just to clarify: The Killers - Angry Mob should be the directory in which ruby.mp3 is. MUSIC is the directory in which The Killers - Angry Mob is.

Loading...