Rockbox

Tasklist

FS#9979 - "digital noise" instead of music playback

Attached to Project: Rockbox
Opened by Przemysław Hołubowski (p.h.) - Tuesday, 03 March 2009, 15:34 GMT
Last edited by Thomas Martitz (kugel.) - Tuesday, 03 March 2009, 15:51 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System PortalPlayer-based
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

From time to time during playback or when you pause playback and start it again WM8731 is fed with random data what you can hear as "digital noise". The "noise" stays until you pause for the second time or rewind.

I think the bug was introduced by r20052 (DMA for playback for PP502x targets) as I noticed it a few times since then. It was also confirmed by my friend, who uses H10 too.

I currently use r20110.
This task depends upon

Closed by  Thomas Martitz (kugel.)
Tuesday, 03 March 2009, 15:51 GMT
Reason for closing:  Duplicate
Additional comments about closing:  See  FS#9949 

Loading...