Rockbox

Tasklist

FS#9999 - missing german translations

Attached to Project: Rockbox
Opened by Kai Posadowsky (Riffer) - Monday, 09 March 2009, 22:05 GMT
Last edited by Marianne Arnold (pixelma) - Wednesday, 11 March 2009, 00:54 GMT
Task Type Patches
Category Language
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I hope I did it the right way - Its not explained what to do with translations that are exactly the same as in english or clearly numeric values.
This task depends upon

Closed by  Marianne Arnold (pixelma)
Wednesday, 11 March 2009, 00:54 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Duplicate of  FS#9754 
Comment by Marianne Arnold (pixelma) - Wednesday, 11 March 2009, 00:53 GMT
Most of the strings in your patch are now translated in SVN except the speaker one. I didn't see your patch because I watched the already existing task  FS#9754  for a while and didn't notice others. Please try to search before posting your own (a quick try with "german" shows all the 3 existing patches).

I would like to use your "enable speaker" one and also put the "credits" translation on the line again. To continue the discussion in one place, I'm going to close this and  FS#10001 .

Loading...