dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: [PATCH] WPS tweak
From: Magnus Holmgren (
Date: 2002-08-06

On Aug 6 2002 Daniel Stenberg wrote:

> strrtok_r() - this is a very "official looking" function that might very
> well be useful to others, so this should go into the firmware/common/
> directory imho.

Yes, my thought exactly. I just kept it in wps.c because that was easier when writing the code. :)

> Possibly we could do the same with the strfmt() function you use. I'd suggest
> a better name in that case though.

Agreed. If you have a better name, please go ahead. :)

Page was last modified "Jan 10 2012" The Rockbox Crew