Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: [ rockbox-Bugs-593284 ] Sound distortion on Player (6000)

[ rockbox-Bugs-593284 ] Sound distortion on Player (6000)

From: <noreply_at_sourceforge.net>
Date: Fri, 09 Aug 2002 15:56:28 -0700

Bugs item #593284, was opened at 2002-08-09 15:56
You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=439118&aid=593284&group_id=44306

Category: MP3 playback
Group: Release 1.2
Status: Open
Resolution: None
Priority: 5
Submitted By: Nobody/Anonymous (nobody)
Assigned to: Nobody/Anonymous (nobody)
Summary: Sound distortion on Player (6000)

Initial Comment:
I downloaded player MOD file (for firmware greate then
4.50).

After renaming old ARCHOS.MOD (6.07a), I renamed new
mod file to correct name.

Repowered on.

Boot Logo is distored. Not same as show in screen shot.
More likse a centered graphic with empty band in center
of display (horizontal).

Real issue: MP3 playback had a lot of popping (like
overdriving) sound.

A fast 'loud' song by Bad Religion (supersonic)was all
pops.
A quiet starting song by Wierd Al (The Saga Begins)
plays fine in the beginning, but when background music
increases popping returns.

Adjusted Volume, Bass, and Teble to 30%, 0db and 0db
respectively, no change in pops.

...Bruce Sherwood
bruces_at_nela.net

----------------------------------------------------------------------

You can respond by visiting:
https://sourceforge.net/tracker/?func=detail&atid=439118&aid=593284&group_id=44306
Received on 2002-08-10

Page was last modified "Sat May 23 08:12:40 2020" The Rockbox Crew