Rockbox mail archiveSubject: [PATCH] LCD #defines for player
[PATCH] LCD #defines for player
From: Chris Pimlott <rockbox_at_chris.pimlott.net>
Date: Wed, 4 Sep 2002 19:39:18 -0400
Here's a small patch with some defines for CHARCELL LCD
displays. Because magic numbers are bad and using defined constants
makes the code clearer.
BTW, it's in two patches since the apps and firmware
directories are different CVS modules. Most projects put their code in
a single module; it would make it easier to make a single diff. Is
there any particular reason RockBox doesn't do this?
Received on 2002-09-05