dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: RE: Hungarian Notation (was: [patch] peakmeter)

RE: Hungarian Notation (was: [patch] peakmeter)

From: Stuart Tedford <>
Date: Fri, 8 Nov 2002 11:08:28 -0000

> -----Original Message-----
> From: George Styles
> If I call it bolNow then there is no confusion.
This is exactly my point about imaginitive variable names. The var bolNow
doesn't really mean anything to anyone except the person who wrote it, or
someone who knows the convention and can read that convention fluently -
which is too much to ask. Why not call your var isNow instead of bolNow.
At least it is pure english, and it also implies a boolean type, and it is
easy to read, and it also fits with the context of its use.

Received on 2002-11-08

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy