Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Resume (2)

RE: Resume (2)

From: Ofir Carny <Ofir_at_vidius.co.il>
Date: Tue, 8 Apr 2003 11:09:52 +0200

I am getting similar behaviour, basically, on resume, the current directory is still the root and not the directory of
the resumed song.
(Recorder 20, 030406)
 

-----Original Message-----
From: Michael O'Quinn [mailto:michael_at_oquinn.info]
Sent: Tuesday, April 08, 2003 9:19 AM
To: rockbox_at_cool.haxx.se
Subject: Re: Resume (2)


On Tue, 8 Apr 2003, Sparks wrote:

> Another thing I have noticed that is ever so slightly annoying is...
>
> If you play a play list form a folder
> Then while it is playing you hit menu, it correctly takes you back to
> this folder
> BUT
> If you power off then back on
> It will resume the song, and the play list, but hitting Menu takes you
> to the root folder.

I couldn't get this to happen. Could you give more details? Does it ever
NOT behave this way for you?

I'm using CVS-030404 (from the Version menu) on a Studio 10 (Player).

Michael


**********************************************************************
This email and attachments have been scanned for
potential proprietary or sensitive information leakage.
Vidius, Inc. Protecting Your Information from the Inside Out.
www.vidius.com
**********************************************************************
Received on 2003-04-08

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy