Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: rec-prob with CVS030409 ajbr20

Re: rec-prob with CVS030409 ajbr20

From: Jörg C. Pochmann <jcpochmann_at_web.de>
Date: Wed, 16 Apr 2003 01:29:25 +0100

> Am Dienstag, 15. April 2003 13:48 schrieb Jörg C. Pochmann:
> > Hi,
> > just tested recording on yesterdays rehearsal with CVS030409 on ajbr20
> >
> > Recorded Q5/44.1/mono/mic
> >
> > The resulting files play on the recorder correctly but on
> > windows/musicmatch, mplayer+ or c-mediaplayer they are much too fast (I
> > seem to have recorded mickey mouses)
> hy,
>
> i can't reproduce this. my test file (
> http://alex.linux01.org/R-Q5-44100-mono-mic.mp3 ) Recorded with
> Q5/44.1/mono/mic is ok on my linux player (mpg123, mpg321 and madplay).
>
> send me your mono recording please, i will check it under linux.
> i think that the windows mp3 player are using the same decoder and this
> decoder have trouble with mono files.
>
> http://alex.linux01.org/R-Q5-44100-mono-mic.mp3.lame.mp3
> is reencodet in mono by lame.
>
> when this file is also playing to fast, we have no problems with MAS.

Hi!
the first file is too fast, the second is OK.
Too late for uploading my file elsewhere, I send it to you by pm.
All files (even stereo) also don't play with win2k built-in player.

Jörg
Received on 2003-04-16

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy