Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: WPS editor applet

Re: WPS editor applet

From: Chris Houghten <chris_at_houghten.com>
Date: Thu, 17 Apr 2003 12:09:37 -0400

I have 1.4 installed but cannot make it the default vm as stuff at work will
only run on the old 1.1 microsoft vm.

the error that comes with the grey box is as follows

java.lang.InstantiationException: org/jraf/jwpsbuilder/Main
 at com/ms/applet/BrowserAppletFrame.newInstance
 at com/ms/applet/AppletPanel.processSentEvent
 at com/ms/applet/AppletPanel.processSentEvent
 at com/ms/applet/AppletPanel.run
 at java/lang/Thread.run

I would suggest either getting it to run with the old vm or put some code in
that requests usage of the 1.4 vm if present.



----- Original Message -----
From: "BoD" <BoD_at_JRAF.org>
To: <rockbox_at_cool.haxx.se>
Sent: Thursday, April 17, 2003 11:19 AM
Subject: Re: WPS editor applet


> Eric Trondson-Clinger wrote:
> >> If you have Java (1.2+ I guess, tested with 1.4) on your machine,
> >> please test it and report bugs (there should be a lot!:)
> >
> >
> > Is there a specific browser or virtual machine that needs to be used?
>
> I used the JVM 1.4, get it at http://java.sun.com/getjava/index.html
> I have a report that the applet didn't work with 1.3, I'm fixing that
right
> now.
>
> > I just get a gray box. Here's my info in case it helps you debug it.
> > I'm guessing it's because I'm using the evil Microsoft JVM. :)
>
> Well of course ! Microsoft JVM is 1.1 (= very old)
>
> BoD
>
>
>
>
Received on 2003-04-17

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy