Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Font not the same after resume?

RE: Font not the same after resume?

From: Mark Bright <mark.bright_at_btopenworld.com>
Date: Tue, 25 Nov 2003 22:05:00 -0000

I have tried this again with build 031125 and get the same results
 
Does anyone else get this happening, can anyone explain why it happens.
or is simply a bug, and if so should I file a bug report?
 
Mark



-----Original Message-----
From: owner-rockbox_at_cool.haxx.se [mailto:owner-rockbox_at_cool.haxx.se] On
Behalf Of Mark Bright
Sent: 25 November 2003 12:44
To: rockbox_at_cool.haxx.se
Subject: Font not the same after resume?



Hi,

I have noticed this several times over the last few days - I normally
use the uwe_prop font on my Flashed FMR (031120) and have a custom WPS
with a top line "Batt:%bt Vol: %pv" which usually fits OK on the
screen. I also have "resume: on" in my config.

If I switch on the Jukebox with a SHORT press of the <ON> key, the font
used is NOT the uwe_prop, but if I press <f1> twice to go into the menu
and back out again, it changes back to the correct one.

If I hold the <ON> key longer at switch on, the correct font is
displayed right away, I also, occasionally, power on to the menu
screen, and have to press <ON> to get back to the WPS screen - I suspect
this is a Medium Length <ON> press.

Mark
Received on 2003-11-25

Page was last modified "Sat May 23 08:12:40 2020" The Rockbox Crew