Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: incompatible version when flashing FM

RE: incompatible version when flashing FM

From: Chuck Urwiler <curwiler_at_comcast.net>
Date: Mon, 2 Feb 2004 11:12:20 -0500

Ah, that did the trick. Is this info in the archives and I missed it?

-Chuck

-----Original Message-----
From: owner-rockbox_at_cool.haxx.se [mailto:owner-rockbox_at_cool.haxx.se] On
Behalf Of Björn Stenberg
Sent: Monday, February 02, 2004 10:55 AM
To: rockbox_at_cool.haxx.se
Subject: Re: incompatible version when flashing FM

Chuck Urwiler wrote:
> Subject says it all.... I got today's as well as yesterday's daily build
> and I'm getting this message when playing the rockbox.UCL file.
>
> Am I missing another update of some kind or is there an issue with the
> daily build process?

Try this:

- Unzip the entire zip file onto your archos disk
- Play the .ajz file (loads the new version to ram)
- Play the .ucl file (burns the new version to flash)

-- 
Björn
Received on 2004-02-02

Page was last modified "Sat May 23 08:12:40 2020" The Rockbox Crew