Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: ATA error: -1

Re: ATA error: -1

From: [IDC]Dragon <idc-dragon_at_gmx.de>
Date: Sat, 13 Mar 2004 00:18:36 +0100 (MET)

> I just experienced the same problem with my Archos
> Jukebox Recorder 20 equipped with 2200 batteries. It
> didn't seem to be charging. When I turned on the unit
> without the AC plugged in and held the ON button, it
> would boot up to the Rockbox screen, then plugging in
> the AC, I would get the ATA error -1 message followed
> by debug screen.
>
> Taking the discharged batteries out, charging them
> externally, and reinstalling them seems to have done
> the trick. The frustrating part was the new discharged
> batteries wouldn't take a charge in the Archos with
> its AC adapter plugged in. I think having the "Deep
> Discharge" setting. I've turned off deep discharge and
> turned on trickle charge.

This setting doesn't matter here.

Have you done a full reflash (with "firmware_flash.rock) this year? You
probably still have the old bootloader, see this thread:
http://rockbox.haxx.se/mail/archive/rockbox-archive-2003-11/0789.shtml

Jörg

-- 
+++ NEU bei GMX und erstmalig in Deutschland: TÜV-geprüfter Virenschutz +++
100% Virenerkennung nach Wildlist. Infos: http://www.gmx.net/virenschutz
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-03-13

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy