Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: rock video

Re: rock video

From: John Wunder <john.wunder02_at_stjohns.edu>
Date: Tue, 13 Apr 2004 16:57:53 -0400

> The sound is what's in your file, I'm not to be blamed for that...

Oh I know, I think it's something about how the files are encoded.


> Is it in mine?
> I'll update my filter tonight, maybe it's gone then. Otherwise, I'm
> interested in such material.

I'm not sure. It plays fine(using a default renderer) so it INVOLVES your
filter but I'm not sure it's BECAUSE of your filter...it might be writing
the file that's causing it. Maybe I'll try another file writer and see if
the same thing happens. Either way I'm gonna chop up one of them and see
what I can do to it to get it to work every time. I'll try it with the new
filter too.

It happens after it sends the first(and only) timing message, so it's at
least
starting correctly. It writes about 30-40 KB of data then dies with the
access
violation.

> The behaviour may indeed differ. It's separate threads pumping data, they
> get preempted at OS's will, so the constellation is very unreproduceable.

Oh ok, that makes sense...it doesn't explain why it's crashing but at least
I know I'm not going insane.

John
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-04-13

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy