Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: MP3 Playback Problem

Re: MP3 Playback Problem

From: <ajf_at_midmaine.com>
Date: Wed, 28 Apr 2004 13:57:41 -0400 (EDT)

I have observed the exact same thing on short sound clips. I have a
library of sound bits from movies and TV shows, and when I play several of
them in sequence (from a folder -- not a playlist), the JBR display "gets
stuck" on one of them and it repeats.

I think it must be related to the short length of the cuts. I haven't
noticed it happening on anything longer than 10 seconds.

> I have created a large number of short MP3 files (from WAVs) consisting of
> 1 second of silence, 1 word, and 2 seconds of silence. These are for
> language training (I'm studying Norsk). I've tried two encoders. I get
> the same results. Almost all files play on my FMR just fine. A few files
> play fine, the start the following file without changing the display
> filename info, and that file then continues to repeat until the >> button
> is pressed. At that time, the second file plays once and moves on to the
> next file with proper deiplay behavior. I've tried re-encoding the pairs
> of files that are associated with this issue, but it does not seem to
> help.
>
> Any thoughts on this?
>
> Should I upload one or two?
>
> George
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-04-28

Page was last modified "Mon Nov 16 10:57:21 2020" The Rockbox Crew -- Privacy Policy