Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: frozen V2

Re: frozen V2

From: Pascal Ruck <p_ruck_at_yahoo.de>
Date: Thu, 06 May 2004 07:43:03 +0200

Mike Holden schrieb:

>Pascal Ruck said:
>
>
>>After flashing RockBox 2.2 all works fine.
>>So I started a upload to my V2 yesterday evening and let it go.
>>This morning the transfer was completed but my recorder seems to be off
>>apart from a small line at the upper bound of the display.
>>I attempted to shut it down by holding OFF (nearly a minute)...no
>>reaction! Also I tried to power it up by holding ON and by holding on
>>and F1...no reaction. I connected the power-cable with and without
>>holding F1 and the same with the usb-cable and both cables...no
>>reaction!
>>No reaction means no LED lights up, disc doesn't spin, no
>>background-light and nothing at the display apart from the small line.
>>
>>The tech-support of Archos told me, that my V2 is broken and I should
>>send it back.
>>Is that all I could do?
>>
>>
>
>Leave the power cable plugged in for several hours, then try again. It is
>probably just a flat battery.
>
>
>
Same s**t different day.
I left the power cable connected all night long, but my recorder V2
doesn't behave different.
Nothing I can do bring on a reaction of the ajr.
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-05-06

Page was last modified "Mon Nov 16 10:57:21 2020" The Rockbox Crew -- Privacy Policy