Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: ATA -1

Re: ATA -1

From: [IDC]Dragon <idc-dragon_at_gmx.de>
Date: Wed, 23 Jun 2004 11:46:48 +0200 (MEST)

> My JBR20 was dropped.

Dropped as in hitting the floor? Then I guess your disk is damaged.

> It has been flashed and I used the UCL from the
> latest release (2.2) to do whatever the UCL does (this flashing stuff
> confuses me, not because I'm stupid, it's just too must info to process so
> late at night which is the only time I have right now). Now, the RoLo
> screen comes up stating the version is 2.2 and then it says "ATA -1" then
> asked me to press "On" to debug.

Or do you have problems since you've flashed it?

> I searched on the net and at the rockbox website, there was no clear cut
> answer only people saying try this and try that but no one wrote back and
> said, hey, this or that worked. I've booted into original firmware using
> F1
> and even charged it. Then I changed the batteries to freshly charged
> ones.
> If I hold the unit up to my ear I can hear faint clicking.

This sounds like the power being too weak to start the disk.

It may be helpfut to give more details, about the order of things happening,
sporadic or not, if the same setup worked before or you just "messed" with
it, etc.

Jrg

-- 
+++ Jetzt WLAN-Router fr alle DSL-Einsteiger und Wechsler +++
GMX DSL-Powertarife zudem 3 Monate gratis* http://www.gmx.net/dsl
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-06-23

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy