Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: a bug?

Re: a bug?

From: Rocker <rocker_at_shaw.ca>
Date: Wed, 23 Jun 2004 19:57:41 -0600

Glen said:
I am running the daily build of June 21, on my JBR-V2.
Every time I re-start my unit, I have to go in and turn the hover feature
back on in the speak directories of the voice menu.
Then it speaks the directories, but not without re-setting this option each
time I start it.

rocker replies:

Same here with my FMR. June 21, & June 22 build.

Cheers.

----- Original Message -----
From: "Glenn Ervin at Home" <GlennErvin_at_cableone.net>
To: <rockbox_at_cool.haxx.se>
Sent: Tuesday, June 22, 2004 10:22 PM
Subject: a bug?


I am running the daily build of June 21, on my JBR-V2.
Every time I re-start my unit, I have to go in and turn the hover feature
back on in the speak directories of the voice menu.
Then it speaks the directories, but not without re-setting this option each
time I start it.
I did try re-setting it to the default settings, but that did not help.
Glenn


Glenn N0YJV
MS Messenger: GlennErvin_at_CableOne.net
Work: gErvin_at_NCBvi.state.ne.us

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox


_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-06-24

Page was last modified "Sat May 23 08:12:40 2020" The Rockbox Crew