Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Othello incompatible

Re: Othello incompatible

From: scott <die_pokemon_die123_at_yahoo.com>
Date: Tue, 20 Jul 2004 18:53:25 -0700 (PDT)

--- David Litchman <Davel23_at_rcn.com> wrote:
> I updated to the 7/19 daily build, and now Othello reports "Incompatible
> version", even version 2.4 from the website.

Othelo is now a third party plug-in, so bluechip will need to update it.

> Is this a known issue?

it is now ;-).

-scott



        
                
__________________________________
Do you Yahoo!?
Vote for the stars of Yahoo!'s next ad campaign!
http://advision.webevents.yahoo.com/yahoo/votelifeengine/
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-07-21

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy