Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: ata -41 problem - solved !

ata -41 problem - solved !

From: VoronoV <voronov_at_free.fr>
Date: Sun, 08 Aug 2004 23:14:22 +0200

Hi all !
I had the following problem since July 13th : I boot my flashed JBR 80,
I get the ATA -41 error message. (I think it was that message)
24 days without my Jukebox : too much for me.
2 days ago, I opened it, and found out that the two springs (connected
to the batteries) were too stong, and they bent the front circuit board
(PCB as you call it) ( front thing in
http://rockbox.haxx.se/internals/archos4.jpg ) & I solved the problem by
cutting a little piece of the springs, and resolder everything.
I looked at the 44 pins connector (left side of this picture :
http://rockbox.haxx.se/internals/archos_bottom.jpg ) and discovered that
2 pins were not soldered ("de-soldered" ?) to the main circuit board.
The iron was already hot, so I fixed the connector problem too.
A few seconds later : surprise !!
the player works very well by now ;-)

A small advice for all of you with solder skills : check every
connection on that 44 pins connector, it could be your ATA problem.

bye !

(I hope my english is not too bad ;-)
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-08-08

Page template was last modified "Mon Jun 14 16:30:06 2021" The Rockbox Crew -- Privacy Policy