Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: re: Adapter Socket

re: Adapter Socket

From: Srivatsan Varadarajan <sri_222_at_yahoo.com>
Date: Tue, 7 Sep 2004 14:31:16 -0700 (PDT)

Hi Shervin,

Thanks for the reply.

Where/How did you solder the contacts to the board?

Sri

--- Shervin Riahi <shervin_at_gmail.com> wrote:

> Hey Sri, I have the same problem. I tried
> re-soldering the contacts to
> the board and, while that helped somewhat, it seems
> the problem (for
> me) lies within the actual contact of the adaptor
> plug and the DC-IN
> jack. I guess this is a variation on your
> problem...I might as well
> add that my fix for the moment is to jam a toothpick
> in with the
> adaptor plug, and force it to maintain a continual
> connection with the
> contacts. I still can't figure out what the actual
> problem is (i.e.
> what can I fix in the jack to fix this issue!).
> Maybe de-soldering the
> jack and putting in a new one would be best?
>
> -Sherv
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>



        
                
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2004-09-07

Page template was last modified "Sat Sep 18 20:21:06 2021" The Rockbox Crew -- Privacy Policy