Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: V1 drivers

Re: V1 drivers

From: Linus Nielsen Feltzing <linus_at_haxx.se>
Date: Mon, 04 Apr 2005 00:20:39 +0200

Rocker wrote:
> Hello,
>
> My new PC is now up and running. XP Pro recognized my FMR with no
> problems. However, when I plugged in my recorder 15 nothing happened. I
> have USB 2.0 backwards compatible with USB 1.1. So,
>
> do I need to install the drivers for my recorder 15?

Yes, if the Recorder 15 is a USB1.1 device. The ISD200 chip in the older
Archos models is not USB Mass Storage compliant, and you have to install
  drivers for it. You can find them at http://www.archos.com.

Linus
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on 2005-04-04

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy