Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Sandisk clip zip went weird

Sandisk clip zip went weird

From: David Mehler <dave.mehler_at_gmail.com>
Date: Tue, 8 Apr 2014 12:58:58 -0400

Hello,

I've got a Sandisk sansa clip zip about two years old maybe 2.5 with
rockbox on it. Sunday night it went weird.

I unplugged it from the computer, it was charging and it wouldn't play
or do anything, it's like it was frozen. Powering it off didn't work,
it just sat there, then eventually it went to sleep or powered down.
Replugging it in to two different computers with two different cables
one an xp the other a 7 box, both gave me the USB device attached to
the machine has malfunctioned etc. On the xp box the system didn't see
the internal storage, but did see the sd card, though it showed it as
unformatted. So, I left it alone.

Yesterday I tried repowering it on, well it did. Thinking that was
good I tried to select things, still no good, also wouldn't show up in
the computer wouldn't power off. Weird thing, I unplugged it and five
minutes later it came back it was charging despite the fact that it
had no cable in it nor was it even near a computer.

Has rockbox crashed? Is this player dead? Suggestions welcome.

Thanks.
Dave.
-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2014-04-08


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa