dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: new rb install on clip zip

Re: new rb install on clip zip

From: Dionesque <>
Date: Wed, 9 Apr 2014 10:13:30 +0200

What's the difference between the version 3.13and the current developer
version? Honestly, I prefer to use staable releases only as my knowledge is
not good enough to handle problems that may occure while using a developer
Anyways, I'm running version 3.13 on my Clip Zip ever since I've bought it
last May and it runs just perfect, I haven't faced a single freeze or other
errors, neither with the player itself nor with the SD card.
Maybe there's a problem with the USB ports on your PC? Are you able to
connect and to manage other USB devices on your PC?
Kind regards,


-----Ursprüngliche Nachricht-----
From: Tom Cole
Sent: Wednesday, April 09, 2014 3:45 AM
To: Rockbox
Subject: Re: new rb install on clip zip

On Tue, 8 Apr 2014 17:51:57 -0400, David Mehler
<> wrote:

>Hello again list,
>Ok, first of all, thanks for all the help on my mislabeled player, I
>think it's dead.
>Secondly, I have a new sandisk clip zip, and this one is a clip zip,
>colored screen model.
>I just got it and did a rockbox install on it. Now when it was in the
>original firmware it worked fine, in rb, the install went fine, no
>errors, but it's unstable. I installed the 3.13 release of rockbox on
>the player.
>Issues I'm having include just in the last five minutes, a freeze
>needing a 30 second+ press of power to get it to shut down, and now
>the player comes up, but won't be recognized under windows 7, keep
>getting the malfunctioning USB device error.
>Help appreciated, I'd hate to think I have a lemon.

Version 3.13 is very old now.

I run my Clip Zip using the development version of Rockbox and it runs
very well.


Received on 2014-04-09

Page was last modified "Jan 10 2012" The Rockbox Crew