dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Recording issue on sansa clip zip

Re: Recording issue on sansa clip zip

From: Andrew Skretvedt via rockbox <>
Date: Thu, 8 Oct 2015 11:05:46 +0000

On 2015-Jun-09 02:30, Andrew Skretvedt wrote:
> On 2015-May-30 09:12, Mat Mirabella wrote:
>> I was using:
>> c3c2c91-150421
>> and it was happening with that version
>> I just updated to:
>> 47d0537-150518
>> and i just tested and found that the problem still seems to exist with
>> this version.
> Just finally re-checking the thread tonight:
> I see. It appears I cannot replicate your observations/problem on my
> Clip Zip. However, my firmware is older, so I will update and if I still
> cannot replicate your issue, I'll try using one of the above referenced
> firmwares and see. Perhaps this is a new introduced problem! I'll update
> and we shall see.

I just updated to firmware: 3fdb86e-151003
No issues with record, MP3 64kbps 320kbps, Wavpack 44.1kHz tested, side
buttons manipulated while volume, gain, and filename were highlighted on
the display, in turn. The recording continues normally, and the side
buttons had effect of adjusting the volume or gain, as appropriate.
Recordings reviewed and confirmed good.

I'm out of ideas. Sorry I couldn't be of help. My Clip Zip is about 2
years old.

> I wonder if there might be a slight hardware rev. from SanDisk that's
> present.
> Additional detail: I can record OK and use the side buttons, when either
> recording to the internal memory /or/ to the microSD card in the card
> slot. I'm using a 16GB microSD card there.
Received on 2015-10-08

Page was last modified "Jan 10 2012" The Rockbox Crew