dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Sansa Clip+ won't turn on

Sansa Clip+ won't turn on

From: pablo f. zavalia via rockbox <>
Date: Sat, 30 Jan 2016 13:31:51 -0300

Hello folks

I'm having a bit of trouble with my dear sansa clip+. I found RockBox 2 years
ago and immediately loaded this wonderful firmware and been using and loving it
since then.

Two weeks ago, while I was listening to an audiobook it turned off
automatically. No worries, sometimes it does that with some buggy mp3s. I
started it again, heard the normal click when it starts up and nothing, no image
no sound.

I tried reseting it by pressing the power button for 30 seconds and nothing, not
even a click. I connect it to my computer, and it doesn't show on dmesg, not
even on lsusb.

I left it for two weeks, unplugged. Yesterday I tried starting up again and nothing. So I
left it plugged in to the computer for 2 hours, still nothing.

Now that I have some time to spare I tried opening the case. The battery shows
3.51 V between the red and blue wires, and 3.78 V between the red and black
wires. While plugged with USB the voltage between red and black goes to 3.83 V.

Connecting a microSD card doesn't seem to change anything, it doesn't show the
any paritions/disks with fdisk -l

Anyone had a similar issue? Should I try to desolder the battery? Is there
anything I could try to diagnose or recover? I really miss my clip.

I've been listening the audiobooks on my wife's kindle but it's not really the
same, and I can't find any stores that sell Sansa Clips.

Thanks for any help and everyone have a nice weekend.


Thanks for any help and everyone have a nice weekend.


Received on 2016-01-30

Page was last modified "Jan 10 2012" The Rockbox Crew