Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Sansa Clip+ won't turn on

Re: Sansa Clip+ won't turn on

From: bunn via rockbox <rockbox_at_cool.haxx.se>
Date: Sat, 30 Jan 2016 17:22:14 -0600

few years ago I had an issue that sounds a lot like your problem, try
holding the power button for a few minutes and see if it boots

On 1/30/2016 16:57, pablo f. zavalia via rockbox wrote:
>> I haven't looked in the manual for this one, but it seems to me that you can
>> make it boot differently with holding both the power button and either the
>> up arrow or down arrow together.
>> I would think that even if the battery was toast, it would power up from the
>> USB cable.
>> Glenn
> Yes, I tried all possible button combinations. It's odd also that it doesn't
> show up on my computer at all whem plugged. It makes me think there may be some
> hardware issue, maybe. It's odd because it's not like it fell from the table or
> got wet, it was working fine one second and the next dead.
>
> I think I'll need to start thinking about desoldering/shortcicuit things, but I
> wanted to see if any one had this issue or may suggest an idea.
>
> Thanks for your help Glenn
>
> Pablo
> -------------------------------------------------------------------
> Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
> FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
> Etiquette: http://www.rockbox.org/mail/etiquette.html

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2016-01-31


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa