Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: rockbox Digest, Vol 123, Issue 3

Re: rockbox Digest, Vol 123, Issue 3

From: Shane Signorelli via rockbox <rockbox_at_cool.haxx.se>
Date: Sun, 31 Jan 2016 10:43:37 -0600

This happened with my Sansa e-series once. The only way I was able to make
it work, was to remove the battery for about a minute. Then, I put the
battery back and haven't had a problem since; this was two years ago. Since
you have had no luck, I would try de-soldering one pole of the battery, to
remove it from the circuit, let it sit for a minute or so and re-solder.
Then see if you can boot.

- - -
- - - - - - - - - - - - - - - - - - - -
Shane S.
- - - - - - - - - - - - - - - - - - - -
On Jan 31, 2016 05:03, <rockbox-request_at_cool.haxx.se> wrote:

> Send rockbox mailing list submissions to
> rockbox_at_cool.haxx.se
>
> To subscribe or unsubscribe via the World Wide Web, visit
> http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
> or, via email, send a message with subject or body 'help' to
> rockbox-request_at_cool.haxx.se
>
> You can reach the person managing the list at
> rockbox-owner_at_cool.haxx.se
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of rockbox digest..."
>
>
> Today's Topics:
>
> 1. Re: Sansa Clip+ won't turn on (pablo f. zavalia)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Sat, 30 Jan 2016 23:33:17 -0300
> From: "pablo f. zavalia" <pablofz_at_gmail.com>
> To: Glenn via rockbox <rockbox_at_cool.haxx.se>
> Subject: Re: Sansa Clip+ won't turn on
> Message-ID: <20160131023317.GG3720_at_ix>
> Content-Type: text/plain; charset=us-ascii
>
> On Sat, Jan 30, 2016 at 07:35:22PM -0600, Glenn via rockbox wrote:
>
> > I forgot if you mentioned it in your original post, but did you try it
> with
> > the card out?
>
> Yes, I almost never use the SD card, I can manage with the internal
> memory. I
> only connected a card to see if there was any change. No luck there.
>
> > Also, I don't know if it shows up when plugged in, but if it does show
> up on
> > the computer, maybe just the display is gone, and then you could use the
>
> There is no indication the computer recognizes the player. No message in
> dmesg,
> I don't see the device with lsusb nor with fdisk -l. Without the SD it
> should
> show the partition of the internal memory, and with the SD it should also
> show
> the SD parition list, but nothing whatsoever in any case.
>
> Pablo
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> rockbox mailing list
> rockbox_at_cool.haxx.se
> http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
>
>
> ------------------------------
>
> End of rockbox Digest, Vol 123, Issue 3
> ***************************************
>

-------------------------------------------------------------------
Unsubscribe: http://cool.haxx.se/cgi-bin/mailman/listinfo/rockbox
FAQ: http://www.rockbox.org/twiki/bin/view/Main/GeneralFAQ
Etiquette: http://www.rockbox.org/mail/etiquette.html
Received on 2016-01-31


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa