dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: kevin: apps alarm_menu.c

Re: kevin: apps alarm_menu.c

From: Daniel Stenberg <>
Date: Wed, 16 Nov 2005 17:01:41 +0100 (CET)

On Wed, 16 Nov 2005, wrote:

> replaced all the splash calls by gui_sync_splash, added some missing remote
> key in the playlist viewer

> - splash(HZ,true,"Not a rockbox ID3 database!");
> + gui_syncsplash(HZ,true,"Not a rockbox ID3 database!");

(The commit message obviously was not correct.)

What exacly makes this function called "sync"?

Also, why oh why didn't you just make your new function use the same name? I
really don't like seeing every function we have get a gui_ prefix for no
useful purpose.

  Daniel Stenberg -- --
Received on 2005-11-16

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy