dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: which version of GDB do I need?

which version of GDB do I need?

From: Bill Janssen <>
Date: Wed, 10 May 2006 12:10:45 PDT

Hi, folks. I'm building the tool chain using the instructions on the
website, including the simulator and GDB. I'm building on Mac OS X
10.4.6, targeting the iPod video (arm-elf).

I've successfully built and installed SDL 1.2.9 from source, and the
binutils and gcc builds went fine. But I can't build GDB 6.1.1, using
either gcc-4.0.1 or gcc-3.3 (though I get different error conditions
with the two different compilers).

Do I need GDB 6.1.1? Can I use a newer version instead?


Received on 2006-05-10

Page template was last modified "Tue Sep 7 00:00:02 2021" The Rockbox Crew -- Privacy Policy