Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Daniel Dorau - 2006-10-15

FS#6190 - Songs not played from beginning

I experienced the following:

Searched tag database for a title with ‘swa’, found to titles, selected the first one to play.
After the first title was completed (~ 3:30 playtime), it went to the second title of the search list but instead of playing that second title from the beginning, it started to play the second title from 3:30!

daily build of today (20061015)

Closed by  Linus Nielsen Feltzing
2007-05-19 16:15
Reason for closing:  Out of Date
Additional comments about closing:  

No reply

Daniel Dorau commented on 2006-10-15 17:19

Just noticed, and maybe related or the same bug:

Playing all songs on disk in random order, I noticed that sometimes when skipping manually or automatically (because the previous song ended) to the next song the progress bar is already at 100%, the song time seems to continue to count from the last songs end time, and the time left counter (as used by my theme) shows something like -0:-52.

Steve Bavin commented on 2006-10-19 12:15

Hi Daniel,

The rebuffering code has been reworked recently - could you get a new CVS or daily build and see if this is still a problem?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing